Videorip.info

Учимся кодировать видео и делимся опытом

Добро пожаловать, Гость
Логин: Пароль: Запомнить меня
Bookmark and Share
Чем больше информации Вы предоставите — тем быстрее мы сможем вам помочь!
Вставляйте (под спойлер) Mediainfo источника, Полный ЛОГ кодирования, другие настройки кодирования и т.д.

ТЕМА: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor

Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #899

  • 5H1
  • 5H1 аватар
  • Не в сети
  • Новичок
  • Сообщений: 5
  • Спасибо получено: 4
Ребята, подскажите как в megui обновить тулзу xvid_encraw, до Xvid 1.3.2, Jawor's patched build.
Засунул его xvid_encraw.exe - вылетает ошибка и просит обновить до старой 1.2.2, заменяю просто xvidcore.dll - после конвертации сыпятся артефакты...
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #900

  • RazrFalcon
  • RazrFalcon аватар
  • Не в сети
  • Администратор
  • Zombie Mod
  • Сообщений: 227
  • Спасибо получено: 88
xvid_encraw.exe должен находится в \megui\tools\xvid_encraw\xvid_encraw.exe.
У вас так же?

PS: замена *.dll не поможет.
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #901

  • 5H1
  • 5H1 аватар
  • Не в сети
  • Новичок
  • Сообщений: 5
  • Спасибо получено: 4
Да, также.
Вот сейчас еще раз специально оставил все оригинальные файлы от 1.2.2 и засунул xvid_encraw.exe
Поставил в очередь на рип, жму старт и вылетает ошибка. После чего в папке xvid_encraw файл xvid_encraw.exe пропадает и вылетает окно обновления до 1.2.2
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #902

  • admin
  • admin аватар
  • Не в сети
  • Администратор
  • Всю жизнь учусь...
  • Сообщений: 931
  • Спасибо получено: 487
xvid_encraw.exe - Это посредник между xvidcore.dll и программой MeGUI...

Обновлять рекомендуется как xvidcore.dll так и xvid_encraw.exe
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #903

  • 5H1
  • 5H1 аватар
  • Не в сети
  • Новичок
  • Сообщений: 5
  • Спасибо получено: 4
В самом начале я так и делал, вот сейчас еще раз попробовал:


тоже ошибка...
Гостям запрещено создавать сообщения!
Спасибо сказали: videoDVDkhv

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #905

  • admin
  • admin аватар
  • Не в сети
  • Администратор
  • Всю жизнь учусь...
  • Сообщений: 931
  • Спасибо получено: 487
Не проверял. НО!
Возможно все проблемы в передаче не верного ключа
-lumimasking
А в XviD 1.3.x
-masking [integer]

Пробуйте программу XviD4PSP 5, где все это исправлено и есть возможность настроить!

Последнее редактирование: 8 года 3 нед. назад от admin. Причина: Добавил скриншот
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #906

  • 5H1
  • 5H1 аватар
  • Не в сети
  • Новичок
  • Сообщений: 5
  • Спасибо получено: 4
Да, скорее всего придется переходить на XviD4PSP. Странно, конечно, может в новых версиях исправят, а то разукрашенный интерфейс XviD4PSP отпугивает :(
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #907

  • admin
  • admin аватар
  • Не в сети
  • Администратор
  • Всю жизнь учусь...
  • Сообщений: 931
  • Спасибо получено: 487
5H1 пишет:
Да, скорее всего придется переходить на XviD4PSP. Странно, конечно, может в новых версиях исправят, а то разукрашенный интерфейс XviD4PSP отпугивает :(

Просто есть маленькие нюансы в использовании xvid_encraw.exe... Не все так идеально как хотелось бы...
А то что XviD4PSP5 более привлекателен в плане дизайна чем MeGUI особо не о чем не говорит, так как обе программы являются графическим интерфейсом к консольным кодировщикам... Просто fcp во время доработки программы XviD4PSP5 вложил не только Кучу своего времени но и часть своей души (да, да, знаю; попахивает фанатизмом).

Зы. В логе XviD4PSP5 будет все время писать (на данный момент) XviD 1.3.0 так как это жестко прописано в коде самой программы.
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #912

  • 5H1
  • 5H1 аватар
  • Не в сети
  • Новичок
  • Сообщений: 5
  • Спасибо получено: 4
В общем потанцевал я вокруг XviD4PSP и вернулся к MeGUI. Не серчайте )
А проблема решается отключением HVS Masking (ставим "none"), переключаемся на вкладку "advanced" и в "custom command line " вписываем -masking 1 или -masking 2
1 - lumi
2 - variance

Спасибо, admin, за наводку!
Гостям запрещено создавать сообщения!
Спасибо сказали: admin, w00t, videoDVDkhv

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 8 года 3 нед. назад #913

  • admin
  • admin аватар
  • Не в сети
  • Администратор
  • Всю жизнь учусь...
  • Сообщений: 931
  • Спасибо получено: 487
и Вам, 5H1, спасибо что поделились решением.
Может ещё кому-то поможет Ваше решение проблемы.
Гостям запрещено создавать сообщения!

Re: Помогите с обновлением xvid_encraw в MeGUI до XVID 1.3.2 Jawor 5 года 4 нед. назад #3682

  • Cabosh
  • Cabosh аватар
  • Не в сети
  • Новичок
  • Сообщений: 27
  • Спасибо получено: 14
5H1 пишет:
В общем потанцевал я вокруг XviD4PSP и вернулся к MeGUI. Не серчайте )
А проблема решается отключением HVS Masking (ставим "none"), переключаемся на вкладку "advanced" и в "custom command line " вписываем -masking 1 или -masking 2
1 - lumi
2 - variance

Спасибо, admin, за наводку!
Можно на скриншоте изобразить?
Гостям запрещено создавать сообщения!
Спасибо сказали: videoDVDkhv
Время создания страницы: 0.084 секунд